Subject: Re: libXrender broken also.[SEC = UNCLASSIFIED]
To: None <>
From: Joerg Sonnenberger <>
List: pkgsrc-users
Date: 08/27/2007 15:02:42
On Mon, Aug 27, 2007 at 11:46:11AM +1000, Paul (NCC/CS.) wrote:
> when i did make fetch-list |grep Fetch it came up with 
> libxrender as a dependency. So I tried to compile it.

make show-depends-dirs would have told the real story...

> but as for -lpopt, JC Reed seems to think that I have to have 
> X11=modular for this?

It is most likely stuck in via from other software.