Subject: Re: libXrender broken also.[SEC = UNCLASSIFIED]
To: =?ISO-8859-1?Q?C=E9sar_Catri=E1n_?= =?ISO-8859-1?Q?Carre=F1o?= <>
From: Paul (NCC/CS.) <>
List: pkgsrc-users
Date: 08/27/2007 12:44:09
On Sun, 2007-08-26 at 22:43 -0400, C=C3=A9sar Catri=C3=A1n Carre=C3=B1o wro=

> If evolution needs libXrender in your pkgsrc tree, you have X11 modular
> defined (as it seems to), and that is not what you want.

Please read my posts.


X11 is ```NOT``` defined as modular on the box.


> If the first error was about -lpopt, get the debug about it as you said.
> If you pass over an error, you will get more errors. So stop and DO
> NOTHING until you solve the first error.
> Problems about the grey listing stuff are off-topic to this list/thread.
> --
> C=C3=A9sar Catri=C3=A1n Carre=C3=B1o