Subject: Re: libXrender broken also.[SEC = UNCLASSIFIED]
To: =?ISO-8859-1?Q?C=E9sar_Catri=E1n_?= =?ISO-8859-1?Q?Carre=F1o?= <>
From: Paul (NCC/CS.) <>
List: pkgsrc-users
Date: 08/27/2007 09:58:43
Hi all,

On Sun, 2007-08-26 at 11:42 -0400, C=E9sar Catri=E1n Carre=F1o wrote:
> On Sat, 25 Aug 2007 12:07:49 +1000
> "Paul (NCC/CS.)" <> wrote:
> >
> > Can anyone help with this please?
> > broken packages all over in latest pkgsrc!
> > paul.
> I started yesterday a bulk build of all my packages, using pkg_comp,
> now that I've set X11 modular. Are you building all your X11 packages
> from the beginning?

No I'm not building X11 at all. I have std xfree86 on that box.

>  remember that libraries and headers, after setting
> X11_TYPE, must be looked at the modular X11 packages, already built, not
> in the /usr/X11R6 directory.

I don't have X11_TYPE set at all.
I was just building it as a dependancy of evolution.

> I had current, libXrender and company compiled without problems with
> yesterday's CVS sources.
> I wouldn't say that are broken packages all over pkgsrc, maybe I would
> say that am doing something wrong. You are not going to get more (or
> less) support saying that.

( was trying for that ).

i couldn't get to the list due to grey listing.!!!!!!!!!!!!
SOOOOOO frustrating!!!!!!!!
my first 2 posts were compeletely ignored by the list server=20
and in fact still haven't turned up on here.

never mind. I got something through eventually.


> --
> C=E9sar Catri=E1n Carre=F1o