Subject: Re: libXrender broken also.[SEC = UNCLASSIFIED]
To: None <>
From: Aleksej Saushev <>
List: pkgsrc-users
Date: 08/26/2007 09:34:38
"Jeremy C. Reed" <> writes:

> On Sat, 25 Aug 2007, Paul (NCC/CS.) wrote:
>> configure: error: Package requirements (x11) were not met:
>> No package 'x11' found
> This looks like X11_TYPE is not defined as "modular".

Not neccessary.  This happens when you have non-modular packages installed.

> I wonder if we should have this fail with a more understandable error?

It would be nice to have the list of packages which are to be removed.