Subject: converting a package to modular xorg
To: None <>
From: Steven M. Bellovin <>
List: pkgsrc-users
Date: 08/17/2007 11:43:59
What is the proper way to convert a package to modular xorg?  Doing a
pkg_comp build to convert some of my machines, I found three packages
that won't work with it: net/pload, net/mtr, and x11/stalonesystray.
I'm the maintainer of stalonesystray, so I can't ask someone else to
fix it, but I don't know how...  Stalonesystray and pload both use only, and no other X libraries.  mtr uses it and gtk
-- not gtk2 -- which I seem to recall is deprecated.

		--Steve Bellovin,