Subject: Re: swfdec updated to 0.5.1
To: None <>
From: Guillaume Lasmayous <>
List: pkgsrc-users
Date: 08/16/2007 10:42:47
Guillaume Lasmayous wrote:
> Hello,
> I took some time yesterday to update swfdec to the last version, 0.5.1
> Please find enclosed the modified files for review. Please forgive any 
> mistakes, mainly due to my lack of experience.
> I would happy to correct any errors you'll find in the package.
> Thanks to someone to commit it if it's OK.
> Guillaume.
Hello again,

There's one thing I omitted to mention here.
This release of swfdec requires libraries that are delivered in the 
latest ffmpeg package.
I had to install wip/ffmpeg-snapshot to be able to install swfdec.

So I think the first step would be to update ffmpeg to a newer version. 
Do you agree ? Is there a problem with a package depending on another 
that is in in wip ?

Thanks for your comments,