Subject: Re: base system + pkgsrc software
To: pkgsrc-users <>
From: Lieven De Keyzer <>
List: pkgsrc-users
Date: 08/14/2007 14:23:10
On 8/14/07, Mark E. Perkins <> wrote:
> Be aware that there are some pkgs (perl, in particular) where pkgsrc insists
> on its version (a case of being built with options specific to pkgsrc needs).
On a sidenote: is Perl absolutely needed for a base system (where
/usr/pkg might not be mounted) ? I already deleted Perl and installed
the pkgsrc version.