Subject: Re: HEADS UP: deprecation and removal of xorg 6.9
To: None <>
From: Matthias Scheler <>
List: pkgsrc-users
Date: 08/09/2007 20:08:19
On Wed, Aug 08, 2007 at 05:28:40PM +0200, Tobias Nygren wrote:
> > What about applications in pkgsrc that don't build with modular xorg?
> > I've had problems with vnc and (I think; I haven't verified it yet)
> > scsl-jre15.  I know others have reported the vnc problem.
> tron@ committed a fix in net/vnc a couple of days ago so I think that
> should work now. Any remaining broken packages need to be fixed asap.
> Please send PRs.

Yes, and those problems are really easy to fix. You only need to add
the "" files for the X11 libraries that the application
actually uses.

	Kind regards

Matthias Scheler