Subject: Re: error in vulnerability list re: latest firefox
To: Geert Hendrickx <>
From: Anne Bennett <>
List: pkgsrc-users
Date: 07/28/2007 17:18:28
On Sat, 28 Jul 2007, Geert Hendrickx replied to me:

>> I'm trying to install firefox ( from pkgsrc-current, but "make
>> fetch" complains about CVE-2006-2894, which I'm fairly sure was
>> addressed several versions ago.

> According to the Secunia entry, this issue is still unfixed:
> Do you have a reference at that this has been fixed in a
> released version?

No, I don't.  I just checked.  Looks as though I shouldn't trust my
memory on these things.  Sorry for the noise.

Anne Bennett.