Subject: Re: error in vulnerability list re: latest firefox
To: Anne Bennett <>
From: Geert Hendrickx <>
List: pkgsrc-users
Date: 07/28/2007 23:08:12
On Sat, Jul 28, 2007 at 04:54:56PM -0400, Anne Bennett wrote:
> Hi, all.
> I'm trying to install firefox ( from pkgsrc-current, but "make
> fetch" complains about CVE-2006-2894, which I'm fairly sure was
> addressed several versions ago.  I think that the problem is that
> the entry in the vulnerability list needs to be updated.

According to the Secunia entry, this issue is still unfixed:

Do you have a reference at that this has been fixed in a
released version?