Subject: Re: Problems with security/PAM on Slackware Linux 11.0 using
To: None <>
From: Ondrej Tuma <>
List: pkgsrc-users
Date: 07/06/2007 00:10:35
Content-Type: text/plain; charset=ISO-8859-2
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

On Wed, 4 Jul 2007 19:49:34 -0500
Dave Vollenweider <> wrote:

> I get the following errors when building a binary package for PAM on Slac=
kware Linux 11.0 using pkgsrc-2007Q2:

> Slackware, at least my installation of it, doesn't have /usr/include/ndbm=
.h, so it uses db4.  Looking back, the pam_userdb library isn't built at al=
l, and even with the libcrack option enabled pam_cracklib isn't built eithe=

There are problems with db4 on many packages, so try to install this
blackmouse(slackware) package:

i have no problems about compile PAM on my system base on:
in combination with

in next days, i must update files, and create webpage i hope.

Ond=F8ej T=F9ma

Unix-like system is the best operation system from the top of the world.
I'm lucky BSD and linux user. :) Use unix-like, be free. :)                              
ICQ: 107760454       JABBER:      MSN:

Content-Type: application/pgp-signature

Version: GnuPG v1.4.7 (GNU/Linux)