Subject: HEADS UP: Removing guile14 and its dependencies
To: None <>
From: Thomas Klausner <>
List: pkgsrc-users
Date: 05/14/2007 01:31:40

In the next days, I'll be removing guile14 and its dependencies.
guile-1.4.x is really outdated, we already have 1.6 packages in
pkgsrc, and the latest branch is 1.8.

The affected packages are:

  devel/guile-fcgi		(homepage disappeared in 2003)
  devel/guile-oops		(builtin in newer guile)
  devel/guile14-gtk		(replaced by guile-gtk)
  misc/siag			(pkgsrc version is from 2003, latest
				 from 2006. Could be updated if
				 someone is interested in doing it)
  www/galway			(dead, last release in 2000)