Subject: Re: Problems building gedit, gimp, etc
To: None <>
From: Jan Danielsson <>
List: pkgsrc-users
Date: 05/12/2007 23:13:02
This is an OpenPGP/MIME signed message (RFC 2440 and 3156)
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Bernd Ernesti wrote:
>> configure: error: You must have popt version 1.5 or greater installed.=

>> *** Error code 1
> I guess this is due too the popt update to 1.10.7.
> Some programs can't cope with 1.10 > 1.5

   Hmm.. So, is there a solution, or do we need to wait for 1.60? :-)

Kind regards,
Jan Danielsson

Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

Version: GnuPG v1.4.7 (NetBSD)