Subject: Re: Problems building gedit, gimp, etc
To: Jan Danielsson <>
From: Jeremy C. Reed <>
List: pkgsrc-users
Date: 05/12/2007 12:38:11
> checking for LIBBONOBO... yes
> checking for SERVER... yes
> checking for poptStrippedArgv in -lpopt... no
> configure: error: You must have popt version 1.5 or greater installed.
> *** Error code 1
> Stop.
> make: stopped in /usr/pkgsrc/devel/libbonobo

Can you have a look at the config.log maybe in 
devel/libbonobo/work/libbonobo-2*/config.log to see what the real problem 
is? (Search in it for popt.)

  Jeremy C. Reed