Subject: Re: HEADS UP: Removal candidates for Gnome 1 cleanup
To: None <>
From: Robert Elz <kre@munnari.OZ.AU>
List: pkgsrc-users
Date: 05/08/2007 22:36:24
    Date:        Sun, 6 May 2007 00:33:25 +0200
    From:        Thomas Klausner <>
    Message-ID:  <>

  | Gnome 2 is rather mature by now and Gnome 1 is unsupported, so I'd
  | like to get rid of most (if possible all) Gnome 1 packages sometime
  | soon now.

It is probably worth pointing out, that until PR 36255 is fixed, gnome2
doesn't build (on NetBSD 3.0 anyway, and that's still supported, right?)