Subject: Re: HEADS UP: Removal candidates for Gnome 1 cleanup
To: None <>
From: Thomas Klausner <>
List: pkgsrc-users
Date: 05/08/2007 00:54:36
On Mon, May 07, 2007 at 01:03:56PM +0200, Joerg Sonnenberger wrote:
> On Sun, May 06, 2007 at 12:33:25AM +0200, Thomas Klausner wrote:
> > devel/anjuta
> This is a GTK2 application and should be Gnome2 also.

Well, as I noted in the comment that you snipped, it pulls in the
gnome1 dependency via gnome-build.
Does anyone know what the reason for that is, or if gnome-build in
pkgsrc is just way too outdated?

> > textproc/py-xmltools
> This feels wrong on this list...

It depends on pygtk, which depends on libglade, which depends on