Subject: Re: modular-xorg installation fails on Dragonfly 1.8.1-RELEASE with
To: None <>
From: Gergo Szakal <>
List: pkgsrc-users
Date: 05/03/2007 02:36:37
On Wed, 2 May 2007 22:57:56 +0200
Gergo Szakal <> wrote:

> Oh, I had xorg-libs 6.9 installed BEFORE building X11.
False alarm. xorg-libs has nothing to do with X server (on purpose, it's just stripped X when one does not want X, just some libs). Let's just see what I have now:

%Xorg -version

X Window System Version 7.2.0
Release Date: 22 January 2007
X Protocol Version 11, Revision 0, Release 7.2
Build Operating System: DragonFly 1.9.0-PREVIEW i386 
Current Operating System: DragonFly 1.9.0-PREVIEW DragonFly 1.9.0-PREVIEW #1: Tue i386
Build Date: 03 May 2007
        Before reporting problems, check
        to make sure that you have the latest version.
Module Loader present