Subject: Re: modular-xorg installation fails on Dragonfly 1.8.1-RELEASE with
To: None <>
From: Gergo Szakal <>
List: pkgsrc-users
Date: 05/02/2007 22:57:56
On Wed, 2 May 2007 15:28:12 -0500 (CDT)
"Jeremy C. Reed" <> wrote:

> bmake show-var VARNAME=X11_TYPE

%bmake show-var VARNAME=X11_TYPE

> No you should not have xorg-libs-6.9.x if you are using "modular".

What then?
Oh, I had xorg-libs 6.9 installed BEFORE building X11.

Siju and Nuno: did you have any X-related stuff installed BEFORE you tried to build modular If so, remove them first with pkg_delete or bmake deinstall.

Gergo Szakal <>