Subject: Re: modular xorg packages?
To: Hisashi T Fujinaka <>
From: Jeremy C. Reed <>
List: pkgsrc-users
Date: 05/02/2007 10:09:36
On Tue, 1 May 2007, Hisashi T Fujinaka wrote:

> Every time I try to build x11/modular-xorg-server, I get an error in
> x11/xkbcomp. Any ideas?
> checking pkg-config is at least version 0.9.0... yes
> checking for XKBCOMP... gnome-config: not found
> gnome-config: not found
> configure: error: Package requirements (x11 xkbfile) were not met:
> No package 'x11' found
> No package 'xkbfile' found

There is a similar discussion at on pkgsrc-users with
Subject: Re: modular-xorg installation fails on Dragonfly 1.8.1-RELEASE with pkgsrc-2007Q1

Do you have X11_TYPE set as "modular"? It is needed to build 
x11/modular-xorg-server and x11/xkbcomp

  Jeremy C. Reed