Subject: Re: modular-xorg installation fails on Dragonfly 1.8.1-RELEASE with
To: None <>
From: Gergo Szakal <>
List: pkgsrc-users
Date: 05/02/2007 16:44:25
On Wed, 2 May 2007 14:02:48 +0100
"Nuno Antunes" <> wrote:

> FWIW, I had the same problem as Siju. I changed X11_TYPE to modular on
> /etc/mk.conf but still, the XKBCOMP configure error persisted (this is
> on Dragonfly). So I'm patiently following this email thread.

mk.conf is being read. Proof:

%cd /usr/pkgsrc/meta-pkgs/xorg/
ERROR: This package has set PKG_SKIP_REASON:
ERROR: X11_TYPE=xorg is mandatory.
*** Error code 1

The problem lies elsewhere.