Subject: Re: suse100 support for NetBSD/amd64 committed
To: None <>
From: Juan RP <>
List: pkgsrc-users
Date: 04/19/2007 20:45:24
On Thu, 19 Apr 2007 17:45:49 +0200
Juan RP <> wrote:

> Hey, I just committed the patch I posted weeks ago to add
> support for NetBSD/amd64 in the suse100 packages.
> By default it will use the 64-bit packages, to use the 32-bit
> ones, in /etc/mk.conf try adding "PKG_OPTIONS.suse=compat32".
> For now, opera and rar-bin are working and converted, if you
> want to test and help COMPAT_LINUX32 development, let me know
> and I'll modify the packages to make them work with suse100.

BTW I committed the changes for nspluginwrapper and opera-plugins,
but they currently do not work with COMPAT_LINUX32.

Could anyone with COMPAT_LINUX32 clue make them work? :-)

Juan RP's blog - NetBSD/pkgsrc news in Spanish