Subject: Help needed with Xfce plugins
To: None <,>
From: Martti Kuparinen <>
List: pkgsrc-users
Date: 04/13/2007 10:56:56
Hi all,

Since my free time is nowadays very limited, I need help from you. Yes, that 
includes you as well! Read on...

Please update your pkgsrc and pkgsrc-wip and do something like this:

# cd /usr/pkgsrc
# ls -d */*xfce4*plugin*

Now you have a list of Xfce plugins currently available in pkgsrc and pkgsrc-wip.

Next go to and see what is missing from pkgsrc 
and pkgsrc-wip. Create a package for the missing plugin in pkgsrc-wip, let this 
list review your package and I'll import it to pkgsrc and add it to 

It's okay to create a package even if it only works with Linux (or any other 
non-NetBSD OS).

You can look at /usr/pkgsrc/wip/xfce4-genmon-plugin for an example how things 
can be done.

Martti (the Xfce maintainer)