Subject: Xfce 4.4.1 is now in pkgsrc
To: None <>
From: Martti Kuparinen <>
List: pkgsrc-users
Date: 04/12/2007 13:01:38
Hi all,

Update your pkgsrc and do something like this to get Xfce 4.4.1:

pkg_delete -r \*xfce\*
cd /usr/pkgsrc/meta-pkgs/xfce4
make install clean clean-depends

Things (for other pkgsrc developers) to do:

- fix modular Xorg support
- fix some "pkglint -Wall" warnings

PS. I'm leaving the pkgsrc-wip untouched for now, I'll upgrade those packages to 
4.6.x when the first beta is released.