Subject: Re: problems installing scsl-jre15
To: Alasdair Reed <>
From: David Brownlee <>
List: pkgsrc-users
Date: 04/06/2007 09:24:33
On Fri, 6 Apr 2007, Alasdair Reed wrote:

> Hi,
> I recieved the following error while trying to install scsl-jre15 via pkgsrc.
> using the commands
> make install clean clean-depends
> ERROR: The file jre-1_5_0-p3-bin-duh1-bsd-i586.tar.bz2 containing
> ERROR: JRE 5.0 for BSD must be fetched into:
> ERROR:  /usr/pkgsrc/distfiles/jre-1_5_0-p3-bin-duh1-bsd-i586.tar.bz2
> ERROR: from:
> ERROR: Click JRE in the NetBSD/i386 row for version 1.5.0-p3-duh1,
> ERROR: then read and accept the license to start the download.
> I checked out the website. THe reuired file is there
> Once I have downloaded the file as instructed do I expand it in that 
> directory (this doesn't seem right) or is there another command to run 
> and in which directory should I run it.

 	You should jusy put it into /usr/pkgsrc/distfiles, and re-run
 	the make

 		David/absolute       -- No hype required --