Subject: Re: wxGTK & Unicode
To: None <>
From: Joerg Sonnenberger <>
List: pkgsrc-users
Date: 04/04/2007 14:33:25
On Sat, Mar 31, 2007 at 03:34:12AM +0200, Jan Danielsson wrote:
>    It seems kind of odd, to me -- this day in age, that a package would
> default to non-Unicode, when there is a Unicode option available.

The two are neither API nor ABI compatible. I started to work on the
update for wxGTK-2.8 (well, I had it working on own point but accidently
deleted the patch set). I didn't continue with it as the package I
wanted to fix with it is broken anyway.