Subject: Re: Problem with CUPS
To: =?iso-8859-1?q?C=E9sar_Catri=E1n_Carre=F1o?= <>
From: Mark Davies <>
List: pkgsrc-users
Date: 04/02/2007 09:24:40
On Mon, 02 Apr 2007, César Catrián Carreño wrote:
> Going back to cups-1.1.23nb12 on pkgsrc, I was able to print
> without problems. It started to print like usual.

> I tried with the version dated from 20061202-UTC on cvs.

> The error_log file seems all normal, even in debug2, but the
> process stops when the usb backend comes to work (or not to), on
> cups-1.2.10 .

> Maybe I'll try again the next end of week.

cups-1.2.10 works for me on 4.99.9 systems talking to printers via ipp 
or lpd.  I don't have any usb connected printers so I've never tried 
that backend.