Subject: Re: lang/sun-jre15 on 4.0_BETA2 (amd64)
To: Nicolas Joly <>
From: Adrian Portelli <>
List: pkgsrc-users
Date: 03/30/2007 17:22:52
Nicolas Joly wrote:
> I'll guess that you are emulating a 2.4 Linux kernel.
> I would try to switch to 2.6 for NPTL emulation ...
> sysctl -w emul.linux.kern.osrelease=2.6.20

Brilliant.  This fixed it, thanks very much.

Is this documented somewhere in pkgsrc land ?  If this is a common
problem that users might come across is it worth updating the MESSAGE in
the java packages we have ?