Subject: Re: OOo2 vs. firefox
To: Kouichirou Hiratsuka <>
From: Hubert Feyrer <>
List: pkgsrc-users
Date: 03/23/2007 13:07:13
On Fri, 23 Mar 2007, Kouichirou Hiratsuka wrote:
> Can you try this patch?
> (I'm trying it, but it takes a long time to compile firefox2-gtk1)

Same as before:

 	checking which Mozilla flavour to use... Firefox-gtk1
 	checking for firefox-gtk1-xpcom ... Package firefox-gtk1-xpcom was not
 	found in the pkg-config search path. Perhaps you should add the directory
 	containing `firefox-gtk1-xpcom.pc' to the PKG_CONFIG_PATH environment
 	variable No package 'firefox-gtk1-xpcom' found
 	configure: error: Library requirements (firefox-gtk1-xpcom ) not met;
 	consider adjusting the PKG_CONFIG_PATH environment variable if your
 	libraries are in a nonstandard prefix so pkg-config can find them.
 	*** Error code 1

  - Hubert