Subject: Re: devel/glib2 fails on Linux with "syntax error in VERSION script"
To: Roland Illig <>
From: Jeremy C. Reed <>
List: pkgsrc-users
Date: 03/19/2007 11:08:52
On Fri, 16 Mar 2007, Roland Illig wrote:

> The bootstrap handles this by setting (line 
> 861 of bootstrap/bootstrap revision 1.92).

I never copied over the example mk.conf and overlooked that one line in 
it. Maybe the comment in the generated mk.conf can be explain it so I 
wouldn't have ignored this :)

Is there any reason why this shouldn't/couldn't be done also in the tools 
framework also?

On Sun, 18 Mar 2007, Roland Illig wrote:

> Oops, I forgot to tell you that at least you need to rebuild 
> libtool-base. I don't know which other packages are affected.

Oky, I reinstalled libtool-base built with
And now glib2 builds and installs fine with default "dash".


  Jeremy C. Reed