Subject: Re: 2.1.0 (native)
To: None <>
From: Kouichirou Hiratsuka <>
List: pkgsrc-users
Date: 02/28/2007 05:46:55

At Tue, 27 Feb 2007 21:43:25 +0900,
I wrote:
> I've just imported misc/openoffice2 ( 2.1.0) for build.
> It can be built on some platforms (please see NOTE). 
> And some options are selectable by
> Please see output of `make show-options' before building it.

I'm so sorry, disabling gtk2 causes the following build error.
I've updated it to nb1.  Please try again.

  ERROR: Could not precompile File optload.src

And pkg-config is missing from USE_TOOLS.  If you have met the
following error, please try again, too.

./configure.lineno: /obj/pkgsrc/local/openoffice2/work/.tools/bin/pkg-config: not found
*** Your version of pkg-config is too old. You need version 0.9.0 or newer.
*** See
configure: error: Library requirements (libxml-2.0 >= 2.0 ) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them.
*** Error code 1

best regards.
 Kouichirou Hiratsuka