Subject: Re: [PATCH] centericq: Fix Jabber plugin, make gpgme optional
To: Jonathan Schleifer <>
From: Stephen Borrill <>
List: pkgsrc-users
Date: 02/21/2007 15:51:40
On Wed, 21 Feb 2007, Jonathan Schleifer wrote:
> Stephen Borrill <> wrote:
>> I'm happy to commit the option part, but could you point me at some
>> documentation about the NS_AGENTS being deprecated? Might it be
>> better to stop ejabberd failing when faced with such a thing?
> It's exactly like Magnus Henoch explained in his reply. ejabberd
> handles it correctly, but centericq treats the non-fatal error as a
> fatal error in the authentification process.

Yep, I committed this yesterday. Thanks to both of you.