Subject: Re: sysutils/grub
To: Oliver <>
From: Juan RP <>
List: pkgsrc-users
Date: 02/15/2007 09:34:19
On Martes, 13 de Febrero de 2007, Oliver wrote:
> Hey
> I'm running NetBSD-Current on a QuadCore 64bit installation.
> Everything works nice and I boot with grub.

Does that mean that are you using grub already or are you trying to
use grub via pkgsrc?

> But when I try to install grub following error appears:
> locahost # make
> => Required installed package digest>=20010302: digest-20060826 found
> ERROR: This package is only available for these platforms: *-*-i386.
> ERROR: This package has set PKG_FAIL_REASON:
> ERROR: grub-0.97nb7 is not available for NetBSD-4.0_BETA2-x86_64
> *** Error code 1

Juan RP's blog - NetBSD/pkgsrc news in Spanish