Subject: Re: sysutils/dvd+rw-tools and sysutils/bacula
To: Geert Hendrickx <>
From: Rumko <>
List: pkgsrc-users
Date: 02/12/2007 19:41:51
Content-Type: text/plain;
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

On Monday 12 of February 2007 09:55:38 Geert Hendrickx wrote:
> On Sun, Feb 11, 2007 at 11:38:16PM +0100, Rumko wrote:
> > Bacula needs a patched dvd+rw-tools so that you can use DVDs with it. I
> > made a patch that lets you get that patched dvd+rw-tools. It uses
> > PKG_OPTIONS so that only people who actually want to use DVDs with bacu=
> > will have the necessary patch applied.
> >
> > The dvd+rw-tools-6.1.bacula.patch was copied straight from bacula's
> > tarball and changed so that it applies cleanly.
> >
> > Hopefully the attached patch is good enough to be commited.
> >
> > To apply, just do the following:
> > cd /usr/pkgsrc/sysutils/dvd+rw-tools
> > patch -p0 < /path/to/dvd+rw-tools.patch
> (why) is this patch specific to bacula usage of dvd+rw-tools?
6.1.1: (by Nicolas Boichat, Bacula project)
* - Allow session to cross 4GB boundary regardless of medium type
*   (don't need to have a DL media)
* - Add a -F option (used instead of -M or -Z), which displays next_session
*   offset and capacity (free space =3D next_session - capacity).
(from the patch)

Well, it doesn't seem to be bacula-specific. But it is provided by bacula.
> Has it been submitted for upstream inclusion?
> 	Geert

It seems it was sent upstream? Hopefully it will be included in the next=20
release but Nicolas Boichat has not yet responded to the thread with the=20
answer to that question.

Content-Type: application/pgp-signature

Version: GnuPG v1.4.6 (DragonFly)