Subject: Re: firefox-bin-flash and opera-plugins not working
To: None <>
From: Onno van der Linden <>
List: pkgsrc-users
Date: 02/07/2007 22:09:36
Hopefully this *really* is my last message
on this subject ......

I wrote:
> Just one warning. There doesn't seem to be a java plugin available
> that can be used with nspluginwrapper when you have a native firefox
> binary. In this case nspluginwrapper can't handle the ns7 format of
> /usr/pkg/java/sun-1.5/plugin/i386/ns7/
> Since I need a java plugin for my online banking stuff, I'm gonna experiment
> with nspluginwrapper and firefox-bin tomorrow.

There *is* a java plugin available when you run native firefox.
Geert Hendrickx pointed me to pkgsrc-wip/jdk14.
But I was lazy and didn't fancy the pkgsrc-wip route just yet.
Another option I found via google:

Truly "disgusting" hack :-) :-)

But within a minute I had my java plugin back for online banking
on top of the working flash with nspluginwrapper.


----- End forwarded message -----