Subject: Re: xine-lib PLIST.Linux
To: None <>
From: =?ISO-8859-2?Q?Ond=F8ej_T=F9ma?= <>
List: pkgsrc-users
Date: 02/06/2007 21:20:50
Content-Type: text/plain; charset=ISO-8859-2
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

Hi, i'm working on new Linux distribution base on Slackware with all as
soon as possible programs from pkgsrc tree. I compile xine-lib now, and
i didn't see this error, but i have a few months ago really opengl
driver(hw) in my X, so ...

Could you send me all list from bmake configure ??

On Tue, 30 Jan 2007 14:25:13 +0100
"Lieven De Keyzer" <> wrote:

> I'm using Slackware 11.0. Are there any other Linux users who get
> these errors when installing xine-lib?
> pkg_create: can't stat
> `/usr/pkg/lib/xine/plugins/1.1.3/xineplug_vo_out_opengl.a'
> pkg_create: can't stat
> `/usr/pkg/lib/xine/plugins/1.1.3/'
> =3D> Registering installation for xine-lib-1.1.3nb4
> pkg_admin: xine-lib-1.1.3nb4: File
> `/usr/pkg/lib/xine/plugins/1.1.3/xineplug_vo_out_opengl.a' is in
> +CONTENTS but not on filesystem!
> pkg_admin: xine-lib-1.1.3nb4: File
> `/usr/pkg/lib/xine/plugins/1.1.3/' is in
> +CONTENTS but not on filesystem!

Ond=F8ej T=F9ma

Unix-like system is the best operation system from the top of the world.
I'm lucky BSD and linux user. :) Use unix-like, be free. :)                              
ICQ: 107760454       JABBER:      MSN:

Content-Type: application/pgp-signature

Version: GnuPG v1.4.6 (GNU/Linux)