Subject: firefox-bin-flash and opera-plugins not working
To: None <>
From: Juan RP <>
List: pkgsrc-users
Date: 02/04/2007 09:09:58
Hi, as you can read in the Subject since we are using the flash 9 linux
version, firefox-bin and opera no longer works as they did with the
flash 7 version.

Firefox-bin crashes instantly when the flash plugin is in action and
opera-plugins core dumps too.

Do you have them working correctly Ghen? I'm using NetBSD -current.

Until the problem is analyzed and fixed, I suggest to downgrade the
flash packages to the previous version (that works perfectly).

Juan RP's blog - NetBSD/pkgsrc news in Spanish