Subject: Re: NetBSD/amd64 and cvsup? Impossible?
To: Havard Eidnes <>
From: Blair Sadewitz <>
List: pkgsrc-users
Date: 02/02/2007 03:56:42
Have you tried merging in the FreeBSD patches?  I haven't looked at
them in a while, but I have had good luck with things like this in the
past, i.e. compiling festival under gcc4 on amd64 using patches from
gentoo linux.

As I've said before, the easiest thing to do is install the cvsup-bin package:

cd ${PKGSRCDIR}/devel/cvsup-bin && make install MACHINE_ARCH="i386".
If you have COMPAT_NETBSD32 enabled, that;s all there is to it.  The
binary is statically linked, so it's easy.


Support WFMU-FM: free-form radio for the masses!

91.1 FM Jersey City, NJ
90.1 FM Mt. Hope, NY

"The Reggae Schoolroom":