Subject: Re: NetBSD/amd64 and cvsup? Impossible?
To: Ronald J. Roskens <>
From: Blair Sadewitz <>
List: pkgsrc-users
Date: 02/01/2007 18:02:02
You need to use a package with statically linked binaries; you don't
use the ezm3 package at all.

Please go into your pkgsrc tree; you want pkgsrc/devel/cvsup-bin.  Then type:

make install MACHINE_ARCH=i386

This should work if your kernel is compiled correctly.

Support WFMU-FM: free-form radio for the masses!

91.1 FM Jersey City, NJ
90.1 FM Mt. Hope, NY

"The Reggae Schoolroom":