Subject: NetBSD/amd64 and cvsup? Impossible?
To: None <>
From: Viktor Holmlund <>
List: pkgsrc-users
Date: 02/01/2007 11:59:42

Does anyone here got cvsup (devel/cvsup) with all deps, to build under
NetBSD/amd64? It seems to build ONLY under i386 (cvsup and ezm).
I have more than 4GB of memory, therefore NetBSD/i386 isn't a good solution.
Under FreeBSD it builds under both archs, but I want to use NetBSD of

Any ideas/solutions?

Best regards,

Viktor Holmlund