Subject: Re: devel/libbegemot and emulators/p11
To: Hans Rosenfeld <>
From: Thomas Klausner <>
List: pkgsrc-users
Date: 01/27/2007 13:04:18
On Fri, Jan 26, 2007 at 07:14:20PM +0100, Hans Rosenfeld wrote:
> These two packages are very out of date and seem to never have had a
> official maintainer. I would like to maintain them, and the first thing
> I want to do is update them to their latest versions.
> A patch to the devel/libbegemot package can be found in
>, the
> patches/patch-ab file is not necessary anymore.
> For emulators/p11 the patch to update the package plus three new
> patches to make it compile with gcc4, to fix a bug in an emulated
> instruction and to increase the memory size of the emulated system are
> contained in

Thank you, I committed the updates.
I didn't bump the API depends line in libbegemot/,
since there was not even a shlib major bump and I didn't see any
other reason for it.

One request: please include a short changelog with updates, and
usually, using send-pr is preferred since the chances of the updates
getting lost in the traffic are smaller.