Subject: Re: nicotine wants py23-gtk2, but gets py24-gtk2
To: Hubert Feyrer <>
From: Joerg Sonnenberger <>
List: pkgsrc-users
Date: 01/25/2007 18:34:01
On Thu, Jan 25, 2007 at 05:59:50PM +0100, Hubert Feyrer wrote:
> Trying to install pkgsrc/net/nicotine, it blows up because py24-gtk2 is 
> installed, but the nicotine Makefile says it wants python2.3:
> Something doesn't fit here - any know how to fix this?

I gave up on trying to get py-gtk2 and dependencies working with
multiple Python versions at the same time.