Subject: Re: Xfce: both 4.2.4 and 4.4.0 or just 4.4.0?
To: None <>
From: Martti Kuparinen <>
List: pkgsrc-users
Date: 01/23/2007 14:54:58
As some of you already know, I upgraded Xfce to 4.2.4 in the official pkgsrc.

I also tagged the files (XFCE-4_2_x) in case someone needs to use 4.2.x when
4.4.x hits the pkgsrc. In other words, I will not support two versions in
pkgsrc, right now the supported version is 4.2.4 and in near future it will be

So when will 4.4.0 be imported? I don't know yet, I first need to upgrade all
plugins and see that xfce4-extras work with 4.4.0. But if you can't wait, just
use the pkgsrc-wip version...