Subject: Xfce: both 4.2.4 and 4.4.0 or just 4.4.0?
To: None <>
From: Martti Kuparinen <>
List: pkgsrc-users
Date: 01/22/2007 09:45:42

A small poll about Xfce releases in pkgsrc...

Do you want to have and/or use:

1) I want to have both 4.2.x and 4.4.0 versions so I can pick the older version
in case of horrible problems with 4.4.0

2) having just 4.4.0 is fine for me

What this means for me (=the maintainer):

If #1, then I'll need to upgrade the existing packages from 4.2.3 to 4.2.4 and
import them as pkgsrc/meta-pkgs/xfce42. Then I'll upgrade the pkgsrc-wip
packages to the official 4.4.0 release and import them as pkgsrc/meta-pkgs/xfce.

#2 is less work for me so that's the reason I'm asking if there are any user who
absolutely will not want to upgrade to 4.4.0.

Now, I'm little bit unsure how long 4.2.x will be supported so personally I'm
suggesting #2.

All comments are welcome!