Subject: Re: graphviz patch-af cannot be applied
To: Mark E. Perkins <>
From: Min Sik Kim <>
List: pkgsrc-users
Date: 01/21/2007 08:45:11
On Jan 21, 2007, at 4:33 AM, Mark E. Perkins wrote:

> Building graphviz-2.12.nb1 fails when attempting to apply patch-af,  
> asking for
> which file to patch.  The problem is that .../gv_lua.cpp does not  
> exist at
> patch time.  It is generated on the fly by swig during the graphviz  
> build.

Fixed (PR 35453).  Thank you!