Subject: anjuta needs gnome1
To: None <>
From: =?ISO-8859-2?Q?Ond=F8ej_T=F9ma?= <>
List: pkgsrc-users
Date: 01/20/2007 10:09:06
Content-Type: text/plain; charset=ISO-8859-2
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

or more precisely it needs some packages from gnome1 like GConf-1,
gnome-vfs-1, gnome-libs-1 end so on. Question is, it is necessary ??
My idea is to use only gtk+2 applications as soon as possible.

I didn't study anjuta package, but i think that these dependencies is
only for support it in anjuta, if someone could create application for
gnome 1 or gtk 1. But it will be fine, it this support could be
settable via options mechanism. :)

Ond=F8ej T=F9ma

Unix-like system is the best operation system from the top of the world.
I'm lucky BSD and linux user. :) Use unix-like, be free. :)                              
ICQ: 107760454       JABBER:      MSN:

Content-Type: application/pgp-signature

Version: GnuPG v1.4.6 (GNU/Linux)