Subject: Re: [gnome] Yelp depends on firefox1, rejects firefox2
To: None <>
From: walt <>
List: pkgsrc-users
Date: 01/10/2007 17:01:24
On Wed, 2007-01-10 at 19:40 -0500, Greg Troxel wrote:
> walt <> writes:
> > Gnome users currently can't upgrade to firefox2 because yelp won't
> > accept it as a substitute for firefox...

> I have firefox2 already installed, and a build of yelp seems to start
> and accepts firefox 2...

Oops, you are correct.  I was fooled by this message from pkgmanager:
[pkgmanager] misc/yelp depends on non-installed package www/firefox (new

I'll contact Peter Schuller and ask him why this happens.