Subject: Re: compile problem with nessus-libraries
To: Ond?ej T?ma <>
From: Thorsten Frueauf <>
List: pkgsrc-users
Date: 01/08/2007 09:22:27

1) Did you send-pr about this problem?
2) I did not update the last version of nessus. AFAIR this was Lubomir Sedlacik.
   Lubomir, can you have a look at this problem please?
3) I wouldn't be able to verify, test or fix this specific problem because
   of lack of time and I don't have a linux system. Hence the request to
   send-pr so others can pick it up.


On Mon, Jan 08, 2007 at 01:30:04AM +0100, Ond?ej T?ma wrote:
> Hi,
> i'm using pkgsrc on linux. In patch-ab there is macro
> __GNUC_PREREQ__ ,but on linux is only __GNUC_PREREQ macro. I don't know
> nothing about plans of these macros on mainly systems, so could you
> edit the patch to use both of them ??
> Thanks a lot.
> --
> Ondrej Tuma
>    Www:
>    Icq: 107760454
> Jabber: