Subject: Re: /usr/pkgsrc/net/pppd
To: Robin-David Hammond%KB3IEN <>
From: Matthias Scheler <>
List: pkgsrc-users
Date: 01/04/2007 13:25:47
On Thu, Jan 04, 2007 at 06:46:55AM +0000, Robin-David Hammond %KB3IEN wrote:
> built under netbsd 4

May I ask why you are trying to build that package under NetBSD 4.x?
IIRC it was introduced a long time ago because "rp-pppoe" needed
a newer "pppd" than NetBSD provided at that point of time.

But NetBSD 4.0 has pppd version 2.4.4 which is even newer than the
version in the package.

	Kind regards

Matthias Scheler