Subject: Re: www/visitors upgrade
To: None <>
From: OBATA Akio <>
List: pkgsrc-users
Date: 01/03/2007 03:12:50
On Tue, 2 Jan 2007 16:33:45 +0000, Alaric Snell-Pym wrote:
> visitors in pkgsrc is v0.5 currently, but v0.7 in real life - it's
> such a simple package that even a pkgsrc newbie like me could upgrade
> it :-)
> cvs diff says:

Patch applied.  Thanks.

> I remember reading somewhere about the recommended set of arguments
> to generate patches for NetBSD, but I now can't find it - can anyone
> point me at it, then I'll send-pr a proper patch?

I use 'cvs diff -uN'.

"Of course I love NetBSD":-)
OBATA Akio /