Subject: Re: problems building gmplayer
To: Steven M. Bellovin <>
From: Jeremy C. Reed <>
List: pkgsrc-users
Date: 11/20/2006 17:16:52
> Error: X11 support required for GUI compilation.
> Check "configure.log" if you do not understand why it failed.
> *** Error code 1
> However, the last line in configure.log is 
> 	============ Checking for GUI ============
> nor is there anything useful in work/.work.log or work/.pkg-config.log
> I'm running -current with pkgsrc HEAD (up to date) and xorg.

A few others have reported same issue.

I am curious, what was buildlinked?

ls -l work/.buildlink/.buildlink_*done

And do you see any X11 headers under the work/.buildlink*/include/